Can't install PyQt4

I'm trying to install the latest version of PyQt4 for windows. Riverbank doesn't provide binary installer anymore. I downloaded the source package and when I try to follow the instructions by running python configure.py I get an error message that I need SIP 4.18 or later version to be installed. I try to install sip using pip3 install sip (as it's explained here: https://pypi.python.org/pypi/SIP/4.19), but it fails to install.

Would you please help me in this?

728x90

0 Answers Can't install PyQt4